Disabilitare TLS v 1.0

Per chi è coinvolto in compliance PCI-DSS il 30 giugno 2018 rappresenta la deadline per disabilitare il protocollo TLS v. 1.0, l’operazione va eseguita su tutti i sistemi che rientrano all’interno del perimetro PCI, infrastruttura vSphere compresa.

Questo il link alla KB 2145796 che documenta le azioni necessarie per passare a TLSv1.1 o TLSv1.2.

L’operazione non è indolore, soprattutto per chi utilizza ancora il vecchio client vSphere.

Sul blog vmware se ne parlava già più di un anno fa.

Buon lavoro a tutti 🙂

Questa voce è stata pubblicata in vmug e contrassegnata con . Contrassegna il permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *